Featured Book

LaTeX Beginners Guide

Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 1327 on Tue Nov 05, 2013 7:11 pm

Users browsing this forum: No registered users and 2 guests

Partner Sites

TeXwelt - Fragen und Antworten goLaTeX
TeXblog
TeXnicCenter
TeXample

Enable Line Breaks Topic is solved

Add tags Information and discussion about Kile, an integrated LaTeX environment for Linux KDE

Enable Line Breaks

Postby micalith on Sun Sep 23rd, 2012

Currently, each paragraph of text that I type into the editor stays on one very long line which is of course not viewable without scrolling left and right. Is there a way to have the text in the editor displayed like in other text editors such that the edges of the editor window signal the text to continue on the next line?

Thanks
micalith
 
Posts: 2
Joined: Sat Sep 22nd, 2012

Re: Enable Line Breaks

Postby localghost on Sun Sep 23rd, 2012

Go to Options → Editor → Appearance*. There you should find corresponding settings for line break. Could also be under Options → Editor → Editing*.


* I'm not sure if these are the right terms for the menus and tabs since I have a German system.


Best regards and welcome to the board
Thorsten
LaTeX Community Moderator
How to make a "Minimal Example"
Board Rules
Avoidable Mistakes


¹ System: openSUSE 13.1 (Linux 3.11.10), TeX Live 2013 (vanilla), TeXworks 0.5 (r1351)
² Posting stopped indefinitely due to offenses
User avatar
localghost
Site Moderator
 
Posts: 9219
Joined: Fri Feb 2nd, 2007
Location: Braunschweig, Germany

Re: Enable Line Breaks  Topic is solved

Postby micalith on Sun Sep 23rd, 2012

Thanks for the response Thorsten.

I'm wondering if there are very different versions of Kile knocking about. Mine's 2.1.0, running on Ubuntu 11.10. There are no 'Options' or 'Editor' in the drop down menus.

Prompted by your suggestion to go to 'Appearance', I managed to find 'Settings' - 'Configure Kile' - 'Editor' - 'Appearance'. There's nothing about 'line break', but I tried ticking all the different boxes until I got what I wanted.

Solution: 'Settings' - 'Configure Kile' - 'Editor' - 'Appearance' - 'General', tick the box for 'Dynamic Word Wrap'

Thanks for the nudge in the right direction!
micalith
 
Posts: 2
Joined: Sat Sep 22nd, 2012

Re: Enable Line Breaks

Postby localghost on Sun Sep 23rd, 2012

As I already mentioned in the footnote of my last reply, I was not sure about the English terms. But it seems that you were able to find the settings, though.
LaTeX Community Moderator
How to make a "Minimal Example"
Board Rules
Avoidable Mistakes


¹ System: openSUSE 13.1 (Linux 3.11.10), TeX Live 2013 (vanilla), TeXworks 0.5 (r1351)
² Posting stopped indefinitely due to offenses
User avatar
localghost
Site Moderator
 
Posts: 9219
Joined: Fri Feb 2nd, 2007
Location: Braunschweig, Germany


Return to Kile

Who is online

Users browsing this forum: No registered users and 2 guests